Update stripe requirement from ==7.9.* to ==16.1.*

Updates the requirements on [stripe](https://github.com/stripe/stripe-python) to permit the latest version.
- [Release notes](https://github.com/stripe/stripe-python/releases)
- [Changelog](https://github.com/stripe/stripe-python/blob/master/CHANGELOG.md)
- [Commits](https://github.com/stripe/stripe-python/compare/v7.9.0b1...v16.1.0)

---
updated-dependencies:
- dependency-name: stripe
  dependency-version: 16.1.0
  dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>
This commit is contained in:
dependabot[bot] authored and GitHub committed 2026-11-03 18:16:45 +00:00
1 parent cbfc24dd64
commit a3be4662a4
1 file changed
+1 -1
+1 -1
View File
@@ -94,7 +94,7 @@ dependencies = [
"requests==2.34.*",
"sentry-sdk==2.71.*",
"sepaxml==2.7.*",
"stripe==7.9.*",
"stripe==16.1.*",
"text-unidecode==1.*",
"tlds>=2026093003",
"tqdm==4.*",