From a3be4662a477f574311d7b1124987f736afebfd5 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Tue, 3 Nov 2026 18:16:45 +0000 Subject: [PATCH] Update stripe requirement from ==7.9.* to ==16.1.* Updates the requirements on [stripe](https://github.com/stripe/stripe-python) to permit the latest version. - [Release notes](https://github.com/stripe/stripe-python/releases) - [Changelog](https://github.com/stripe/stripe-python/blob/master/CHANGELOG.md) - [Commits](https://github.com/stripe/stripe-python/compare/v7.9.0b1...v16.1.0) --- updated-dependencies: - dependency-name: stripe dependency-version: 16.1.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index 39e51432ce..b7de354a68 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -94,7 +94,7 @@ dependencies = [ "requests==2.34.*", "sentry-sdk==2.71.*", "sepaxml==2.7.*", - "stripe==7.9.*", + "stripe==16.1.*", "text-unidecode==1.*", "tlds>=2026093003", "tqdm==4.*",